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Starting Eudora:

1. Start Eudora by double-clicking the Eudora Pro icon on the desktop.  If you have trouble double clicking, you can single-click the icon with the right mouse button and select Open from the pop-op menu that appears.

2. If for some reason Eudora Pro is not on the desktop, you can start the program by going to the Start Menu in the lower-left corner of the screen.  Click on Start and select Programs from the pop-up menu, then Eudora Pro from the submenu (not Eudora Light) then Eudora Pro Demo from the sub-submenu.

3. Eudora will now start and present you with a Tip of the Day window.  These can be helpful but I would recommend clicking the checkbox in the lower right window to de-select Show Tip at Startup and then click the Close button to close the window.

4. You will now see a window with two frames.  On the left you will see your In, Out and Trash files.  On the right you will see your In-Box.  Zoom this window to full screen by clicking on the square in the upper-right corner of the Eudora Pro window

Getting Help:

1. Notice in the lower-left corner of the window you will see For Help, press F1.  Pressing F1 does not appear to work with the demo application.  However, short descriptions of the commands will appear here. 

2. Move your mouse so that it hovers over any one of the icons in the Eudora window.  Notice that a small window appears describing that command’s function.

3. Now click on the menu bar above and move your mouse over one of the items in the drop down menu.  Notice how many of them have a short description in the lower left corner.

4. Finally, notice the Arrow with the question mark at the right end of the button bar.  This is the button which allows you to get context-sensitive help on many of the items on the desktop

5. Take a few minutes to explore this interface on your own.

Creating a Address Book Entry:

1. Click on the Tools menu

2. We are going to select Address Book but notice that Ctrl+L appears to the right of this in the menu.  This tells us that we can select this menu item in one of two ways: Selecting Address Book from the menu or holding down the Ctrl key and typing the letter L.  One uses the Ctrl key in the same manner as one would use the shift key to type an upper-case letter.

3. Click anywhere outside the drop down menu to de-select it and then use Ctrl-L to open your Address Book.

4. Now lets create an entry for ourselves.  Click the New button in the Address Book Frame.

5. In the pop-up dialog box type in your own nickname.

6. Click Put it in the recipient list and click OK.

7. In the address window, type your name in quotes and the address of your workstation in pointy brackets.  For me it will be "Paul Kleeberg, M.D." <aafp64@home.aafp.org>.

8. In the lower-left of this address book frame, click the check box Expand Nickname to select it.

9. Save the changes to the address book by selecting Save from the File menu or by typing Ctrl+S.

10. Now close the Address Book frame either by selecting Close from the File menu or using Ctrl+W.

Creating a Signature:

1. In the left frame of the Eudora window click on the second tab from the right on the bottom that looks like a script ls.  This opens the window showing the signature files we have available.

2. Right click on the Standard signature to open that signature.

3. Now type in your name and address.  Also include the address of your workstation in the address field.  Here is an example of a signature;

--

Paul Kleeberg, M.D.

Ramsey Medical Clinic

5300 153rd. Ave., Ramsey, MN 55303

aafp64@home.aafp.org

4. Notice the two hyphens in the first line.  This is the traditional start of a signature.  This is important when sending e-mail commands to listserves (discussion list software) because it signals to the listserv to ignore the hyphens and everything that comes after it.

5. Now Save the modified signature with Ctrl+S and close the signature window with Ctrl+W.

Creating a Stationery File:

1. In the left frame of the Eudora window click on the center tab on the bottom that looks like a document.  This opens the window showing what stationery we have available.

2. Now right-click in that frame and select New from the pop-up menu.

3. Click on the Bcc: field and type in the nickname you gave yourself in the address book.

4. Hit the Tab key and notice how the expanded address appears in the Bcc field.

5. Move your mouse over the drop-down select boxes and watch the lower levt corner for the description of the select box.

6. When you find the one that allows you to select the Signature to be appended to the message, select Standard as the signature to be used with this document if it is not already selected.

7. Now go to the File menu and select Save as Stationery and save the stationery file as "Student."

Using Eudora:

1. Pair up with another person in the class and get their e-mail address.

2. Create a new message by selecting New Message from the Message menu or by typing Ctrl+N.

3. Compose a short message to that person telling him or her where you are from.  Be sure to gove the message a meaningful subject.

4. Check your spelling by selecting Check Spelling from the Edit menu or by typing Ctrl+6.

5. When you are done, send the message by selecting Send Immediately from the Message menu or by typing Ctrl+E.

6. When your partner has sent you a message, check your mail by selecting Check Mail from the File menu or by typing Ctrl+M.

7. You may then be presented with a dialog box requesting a password. If you are, enter the password for your mail account and click OK.  It will then retrieve your mail.

8. Spend a few moments exchanging mail with your neighbor or with someone else in the room while we all get up to this point.  You may also use either Netscape or Explorer to visit some of the advanced e-mail web sites while you are waiting.  You may either type the addresses that appear in your hand-out or else go to www.fpen.org/aafp/adv-email-sites.html and explore.
Note: At some point a “Purchase Eudora Pro” window may pop-up.  Fret not.  You did not do anything to cause it to appear.  Just close the window and keep doing what you are doing.

Mailing Lists:

1. Send a message to listproc@fpen.org with only the word lists appearing in the body of the message

2. After a few moments, check your mail for a message from the list-processing software.  In it you will find the names of lists that are housed at that site.

3. Now get information on the list titled Training-list.  This is done by sending a message to listproc@fpen.org with info training-list appearing in the body.

4. Once you have information about the list, subscribe to it.  Marcus Welby, M.D. would do this by sending a message to listproc@fpen.org with subscribe training-list Marcus Welby appearing in the body.  Send the same message but substitute your own name.

5. Once the listprocessing software has completed your command, it will send you a welcome message. Note: This is the most valuable piece of information you will receive from a discussion list.  It is important to save this where you can find this.  And here is how… 

Organizing One's E-Mail:

1. While viewing the welcome message, select New from the Transfer menu.

2. In the dialog box name it Lists and select the Make it a folder checkbox and then click OK.

3. In the next dialog box, name it Training-List and click OK.  This creates organization to your mail so that you can place all the messages from this list into this folder.  The first message in this folder will be the welcome message - the one that is important to save.

4. In the left frame, click on the first tab that shows you the mailboxes.  You will now see the folder lists, it is open and inside of it is the document training-list.  This is the document in which all of your files for the training list will appear. 

Mail Filters:

1. From the Tools menu select Filters
2. Click New in the lower left corner.

3. On the right make sure both Incoming and Manual check boxes are selected

4. In the Header select box select <<Any Header>> leave the selection contains and type in the space next to it training-list
5. In the first Action select box, select Copy To.

6. Click the new bar titled In that appeared on the right and from the drop down menu select Lists > Training-List
7. From this point on, all incoming messages will be filtered and a copy of all the messages will be saved in the Training-List folder.  In most instances you would probably select Transfer to instead of Copy to in order to put discussion list messages out of the way so they do not clutter your mailbox.

8. Send a message to Training-list@fpen.org telling the group what you think is the coolest thing you learned in this class so far.

Address Book Entry Shortcut:

1. Make an address book entry for your partner by selecting Make Address Book Entry from the Special menu or by typing Ctrl+K while viewing the e-mail message they sent you.

2. In the dialog that appears give it a nickname or accept the dafault one that is assigned.

3. Click OK when you are done.  You now have an address book entry for them.

Attaching Files:

1. Compose a new message to your partner.

2. Begin to type their name in the To: field

3. After you have a few letters typed, hit Ctrl+, and you will see that the rest of the nickname appears.  Tab to the subject field and you will see that the full address appears.

4. Put in a meaningful subject

5. Select Attach File from the Message menu or type Ctrl+H.

6. In the dialog box that appears, click the Up One Level icon (the folder with the up arrow) until Look in displays the Program Files menu.

7. Select the QuickDraw 3D folder icon. Click Open.

8. Select the QuickDraw 3D Medafiles icon. Click Open.

9. Select Pencil.3dmf.  Click Open.  The file is now attached to be sent.

10. Send this to your neighbor

11. Look in your inbox for a message from him/her

12. Notice the paper-clip in the message header frame.

13. Notice the attached file Icon in the lower left corner of the message window.

14. Double click the icon to view it.

15. Skip this step unless you get a dialog box that asks you to select a viewer.  If so, click the Up One Level icon (the folder with the up arrow) until Look in displays the Program Files menu.  Select the QuickDraw 3D folder icon. Click Open.  Select the QuickDraw 3D Viewer icon. Click Open.

16. You should now be able to view the file.

Customizing Eudora:

1. Under the Tools menu, select Options.

2. Scroll to the first item Getting Started in the Category window.

3. Here is where you enter basic information about your primary e-mail account.

4. Now look at the next item Checking Mail.  Notice both Send on check and Save password are selected.

· Note:  If you are sharing this machine with several other people, you may not wish to save your password.  This would provide little security unless you delete all your e-mail or work on a machine which can track which files belong to whom.  If you do not work on a machine which tracks ownership. all your old messages will be accessible to other users. 

· If you have a continuous connection you can have the machine automatically check for mail over a specific time interval by changing the "0" to another integer.

5. Next look at the next item Incoming Mail.  This is the item that gives us control over retrieving mail.  This is also the setting you will change depending on whether this is your primary computer for storing your e-mail or just a secondary one.  Take a few moments to look the options available here.

· Most of you will only have access to a POP server.  You could select IMAP if you have access to one

6. If you have only one computer for your e-mail and have no other way to access it, you would not wish to select Leave mail on server.  Leaving this blank will delete the mail from the server after you have transferred it to your computer.  If you have more than one computer, you will wish to check this box on your secondary machine so that you can view this mail from your secondary machine but it will still be available to download once you return to your primary e-mail machine.

· Unless you have a small hard drive or have a slow and expensive connection, I would not recommend skipping messages over a certain size.

· Skipping to the bottom, authentication is usually Passwords

7. Next click Sending Mail.

8. Notice the item Immediate send.  If you uncheck this item it would allow you to write messages on a laptop or a home computer not connected to the Internet and queue them for sending later.  When you are connected to a network, you can send the messages by selecting Send queued messages from the File menu or whenever you check your mail.

9. Click Attachments
10. Click on what looks like a board immediately under Attachment Directory.  You should then be given a dialog box to select your attachment directory.  This is very useful because it will keep all your attachments in a defined place and you can easily find them if you need to.  

11. NOTE: This directory may contain executable files that were attached to messages sent to you from anyone on the net.  Consequently there is a risk that these files may contain viruses.  Do not fear.  They will only infect your machine if you open or execute an infected file.  Do not open or execute files in this folder unless you know what they are.  Remember:  Advertisements that you read and toss that may have an attached virus are safe.  With the setting we will select below (Step 20), the infected attachment will be thrown out in the trash when the message is deleted.

12. Select a directory for your attachments.  It appears the default is Attach inside Eudora Mail.  I create an “Attach” directory inside my “Temp” directory.  Therefore all my “potentially infected” files are in one location.  For now let’s select the Attach directory inside Eudora, and click the button Use Directory in the upper right corner.

13. You will then see the Attach folder is open, now click Use Directory again.

14. Returning to the Options window you should now see the directory and path to it written on what looked like a board.

15. Notice the small question mark nest to the "x" in the upper right hand of the Options window.  Click on the question mark.  Note that your cursor changes into a pointer with a question mark indicating that you can use it for context sensitive help.

16. Now use your pointer to click on the line: Delete from server when emptied from Trash and read what it says.
17. Click on the checkbox for Delete attachments when emptying trash.  This causes all the potentially infected files to be emptied with the trash as their associated messages are deleted.

18. Scroll down the window on the left and select “Fonts and Display” and note the options.  You may wish to change some of these as you become more familiar with this to save yourself some screen real estate

19. Select Getting Attention and deselect Use an alert dialog box and Open mailbox but leave Play a sound selected.  These are most useful when you have a machine that is continuously connected to the Internet and you wish for it to check for mail in an unattended mode.

20. Now select Extra Warnings and note some of the warnings there.  I recommend selecting to be warned when you Queue a message with no subject but deselecting the warning that occurs when you Empty the Trash mailbox.

21. Skip the rest and select Miscellaneous at the bottom.

22. Deselect Require confirmation for deletes  and select Empty trash when exiting.

23. Now click OK and we are ready to begin.
SPAM:

1. You can create a filter that searches messages for certain words and toss them in the trash.  This can be dangerous because you may unknowingly toss away valuable messages.
6. IMAP Mail:

If we have time we will discuss this in class.  We will not likely be able to demonstrate it.

11. Using HotMail:

2. Go to the desktop and load Internet Explorer or Netscape

3. Go to the site www.hotmail.com.

4. Explore this site.  This can be a very useful resource for retrieving mail while away at conferences or on vacation.  We will spend some time exploring this in class.
24. Corrections to the Handout

